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ELUNA Conference 2008 - Tuesday, July 29, 2008

1:00-6:00pm Registration Desk Open (Westin Ocean Ballroom First Floor)

7:00-9:00pm ELUNA Conference Reception (Aquarium of the Pacific) — see maps in this program



ELUNA Conference 2008 - Wednesday, July 30, 2008

7:30am-5:00pm Registration Desk Open (Westin Ocean Ballroom 1st Floor)

7:30-8:45am Continental Breakfast (Renaissance Ballroom Foyer | Renaissance Naples 2 & 3 | Westin Ocean Ballroom)
8:15-8:45am Presenter/Moderator Orientation « Emily Prather & Nancy Hunter (Renaissance Naples 1)

9:00am thru Friday Posters on Display (Westin Centennial Ballroom Prefunction)

General Session (Renaissance Ballroom) Welcome » Wil Frost, Chair, Conference Planning Committee / Greeting & Year in Review
9:00-10:30am o Chris Meyer, Chair, ELUNA / Ex Libris Update » Matti Shem Tov, President & Chief Executive Officer, Ex Libris; Robert Mercer,
President, Ex Libris North America
10:30-11:00am Break

11:00am-12:00pm  Keynote Address: Information Flow in an Era of Networked Social Media « Ms danah boyd (Renaissance Ballroom)

12:00-1:00pm ALEPH Demo e Ex Libris (Westin Centennial Ballroom Foyer)
12:00-7:00pm Internet Café Open (Westin Odessa)

12:30-2:00pm Lunch (Westin Centennial Ballroom Salon A-B)
1:00-2:00pm Primo Demo e« Ex Libris (Westin Centennial Ballroom Foyer)

1. ALEPH Product Group e Betsy Friesen, Chair (Renaissance Sicilian B)

ALEPH
2. Lightening Round: ALEPH (Renaissance Naples 1)
DigiTool 3. Lightening Round: DigiTool (Renaissance Corsican)
General 4. Report of E-books Focus Group e Christina Meyer & Kathryn Harnish (Westin Casablanca)
2:15-3:15pm MetaLib 5. Lightening Round: MetalLib (Renaissance Naples 3)
Primo 6. Lightening Round: Primo (Westin Centennial Ballroom Salon D)
Regional 7. All Regional Users Group Chairs Meeting » Edward Corrado, Moderator; Loralynne Evans, Ex Libris (Renaissance
Groups Capri)
SFX 8. Lightening Round: SFX (Renaissance Naples 2)
Voyager 9. Lightening Round: Voyager (Renaissance Ballroom)
3:15-3:45pm Break
3:45-5:15pm Ex Libris Strategic Direction » Oren Beit-Arie, Chief Strategy Officer, Ex Libris (Renaissance Ballroom)
Primo 10. Primo Product Group  Jody Combs, Chair (Renaissance Sicilian B)
11. Ex Libris Mid-Atlantic Users Group (EMA) - Delaware, New Jersey, New York, Eastern Pennsylvania (Renaissance
Sicilian A)
12. Ex Libris South-Central Users Group (ELSUG) - Arkansas, Kansas, Louisiana, Missouri, New Mexico, Oklahoma, Texas
(Renaissance San Marco)
13. Ex Libris Southwest User Group (eSWUG) - Arizona, California, Colorado, Nevada, New Mexico (Renaissance
Sienna)
5:45-7:00pm Regional 14. Georgia Users Group Meeting (GUGM) - Georgia (Westin Barcelona)

User Groups

15. Great Lakes Users Group (GLUG) - Tllinois, Indiana, Iowa, Michigan, Minnesota, Wisconsin; Ontario, Canada
(Westin Shanghai)

16. Kentucky Voyager Users Group (KVUG) - Kentucky (Westin Naples)

17. Northeast ExLibris User Group (NEVUG) - Northeastern United States, Eastern provinces and territories of Canada
(Renaissance Naples 1)

18. Northwest Region Northwest Endusers Group (NWEG) - Pacific Northwest (Westin Vancouver)

19. Southeast Voyager Users Group Meeting (SEVUGM) - Alabama, Florida, Georgia, Mississippi, North and South
Carolina (Westin Tokyo)



20. Three Rivers Users Group (TREND) - Ohio, Western Pennsylvania, West Virginia (Westin Melbourne)

21. Upper Midwest Ex Libris Users Group - Iowa, Minnesota, North Dakota, South Dakota, Wisconsin (Renaissance
Regional Capri)

User Groups
P 22. Washington DC Voyager Users Group (DC VUG) - Maryland, Virginia, Washington, DC (Renaissance Corsican)

5:45-7:00pm
’ 23. Western Canada Voyager Users Group (WCVUG) - Alberta, British Columbia, Manitoba, Saskatchewan (Westin
Casablanca)
SFX 24. SFX Product Group « Karl Kocher, Chair (Renaissance Naples 2)
Verde 25. Verde Update » Nettie Lagace, Ex Libris (Renaissance Naples 3)
7:00pm- Dinner on Your Own
7:30-11:30am Registration Desk Open (Westin Escalator Foyer 3rd Floor)
7:30-8:30am Continental Breakfast (Renaissance Ballroom Foyer | Westin Centennial Ballroom Prefunction)
All Day Posters on Display (Westin Centennial Ballroom Prefunction)

7:30am-5:00pm Internet Café Open (Westin Odessa)

ALEPH 26. ALEPH Update » Jo Richardson, Ex Libris (Renaissance Naples 2)

DigiTool 27. DigiTool Product Group e Eleta Exline, Chair (Renaissance San Marco)

28. How Secure Are Our Servers » Sharon Yang, Meghan Weeks (Renaissance Corsican)

29. Fantasy Serials Module » Michael Lampley, Nancy Gibbs (Renaissance Sienna)

General 30. E-book Access: Today and Tomorrow e Julia McGinnis (Renaissance Naples 3)

8:30-10:00am 31. Ex Libris Unified Resource Management (URM) Strategy Discussion Group (Westin Centennial Ballroom Salon
D)

MetaLib 32. Metalib Product Group » Ronda Rowe, Chair (Renaissance Naples 1)

33.1. Expanding the Reach of SFX: How to Choose and Build Custom Extensions for SFX « Mark Dehmlow, Ben Heet

(Renaissance Sicilian A)
SFX/Verde

33.2. What Six Months Can Do for You » Wendy Robertson, Rob Van Rennes (Renaissance Sicilian A)

Voyager 34. Voyager Update « Mike Dicus, Ex Libris (Renaissance Ballroom)
10:00-10:30am Break

10:00-11:00am MetalLib Demo « Ex Libris (Westin Centennial Ballroom Foyer)

35. Personal Information in a Social World: Balancing Patron Privacy with Personalized Services » Jennifer Kuntz
(Westin Melbourne)

36. I Went to Israel and All I Got Was This Stupid T-shirt: A Week in Jerusalem Participating in ALEPH Version 19

ALEPH Collaborative Testing ¢ Christopher Rose, Daniel Cromwell (Westin Vancouver)
37. ALEPH: Ask the Experts » Sandy Card, Nancy Gibbs, Bob Gerrity, Ellen Jones, Christine Moulen, Brenda Rutten, Scott
Schumucker (Westin Shanghai)

DigiTool 38. Metadata Matters: Developing a University Best Practices Model « Nancy Chaffin Hunter, Patricia Rettig, Shu Liu

9 (Renaissance Sicilian A)
10:30-11:30am SFX 39. SFX Update  Christine Stohn, Ex Libris (Renaissance Naples 2)

Primo 40. Usability Tests of Primo at Emory Libraries » Selden Deemer, Lee Howard (Renaissance Naples 1)
41. Large Research Libraries Special Interest Group « Jim Corey, Chair (Renaissance Corsican)

Special 42. MARCit Special Interest Group * Natalia Lyandres, Chair (Renaissance Sienna)

Interest

Groups 43. Metalib X Server Special Interest Group » David Walker, Chair (Renaissance Sicilian B)

44. Public User Interface Special Interest Group * Brian Thompson, Chair (Westin Barcelona)



10:30-11:30am

11:00am-12:00pm

12:00-1:00pm

12:00-1:30pm

2:00-3:00pm

3:00-3:30pm

3:30-5:00pm

45. Verde 2.0 in an Asymetrical Consortial Environment: First Experience from Production » Andreas Sabisch

HEES (Renaissance Corsican)
46. Voyager Product Group e Ellie Briscoe, Chair (Renaissance Naples 3)
47. Electronic Reserves: Accommodating the Millenial Student « Erin Hughes, Irene Kuchta (Westin Centennial
Ballroom Salon D)

Voyager 48.1. No AJAX, No JAVA, No Problem! Customizing WebVoyage with Limited Programmer Resources » Margaret Warren

(Renaissance Ballroom 1)

48.2. WebVoyage with a Wrapper » Michael Doran (Renaissance Ballroom 1)

49. Introduction to Self-developed Web ILS Data Accessing Interfaces » Li Hongfei (Renaissance Capri)

DigiTool Demo » Ex Libris (Westin Centennial Ballroom Foyer)

Voyager Demo e Ex Libris (Westin Centennial Ballroom Foyer)

Lunch (Westin Centennial Ballroom Salon A-B) with reserved tables for the smaller Special Interest Groups: ALEPH ARC
Heather Hessel, Chair /| ALEPH Data Representation » Corinna Baksik, Chair / E-books & Ex Libris' Application Suite (All Products) e
Pascal Calarco, Chiar / Meridian * Janet Lute, Chair / Theological Libraries » Leland Deeds, Chair / Voyager Health Sciences Libraries o
Stephanie Ferretti, Chair / Voyager Law Libraries » Ruth Patterson Funabiki, Chair / Voyager Media Scheduling e Irene Patrick, Chair

Ex Libris Management Q&A (Renaissance Ballroom) ¢ Matti Shem Tov, President & Chief Executive Officer, Ex Libris; Robert Mercer,
President, Ex Libris North America; Oren Beit-Arie, Chief Strategy Officer, Ex Libris; Don Muccino, Vice President Global Support, Ex
Libris; Nancy Dushkin, Vice President Marketing, Ex Libris; Einat Zviran, Vice President Development, Ex Libris

Break

ALEPH

50.1. Get a Room: The New Booking Feature as Implemented at McGill « Heather Cai (Renaissance Corsican)

50.2. It's Just a Click Away: Using ALEPH Request for Cross-campus Document Delivery » David Atkins, Maribeth Manoff,
Michael Rogers, William Deleonardis, Pam Sedgwick-Barker (Renaissance Corsican)

51. A Haddock by Any Other Name (Authority) is NOT a Haddock: Implementing Version 18 Authority Controll
Functionality « Sandy Card, Betsy Friesen, Allison Powers, Sue Julich (Renaissance Capri)

52. ALEPH ILL2: Conversion and Implementation  Scott Schmucker (Westin Tokyo)

DigiTool

53.1. Bringing Up a Digital Library: Growing Pains and Painlessly « Naomi Steinberger (Renaissance Sicilian B)

53.2. Wiki Start up Advice: Using a Wiki for Intra and Interdepartmental Communication » Sarah Theimer
(Renaissance Sicilian B)

54.1. Extending DigiTool Deposit for ETDs with Web Services » Kerry Bouchard (Renaissance Sienna)

54.2. A Standardized DigiTool Ingest Approach to Internet Archive/Open Content Alliance Digitized Books * Joseph
Shubitowski, Leah Prescott (Renaissance Sienna)

General

55. Pros and Cons of Outsourcing Your Server: RITS Customers Share Their Experiences e Ellie Briscoe, Marlene
Caldwell, Don Muccino, Janice Christopher (Renaissance San Marco)

MetaLib

56. From Metasearch to Meta-services: Rethinking the Goals and Benefits of Metasearching Using the MetalLib X-server ¢
David Walker (Renaissance Naples 3)

Primo

57. Primo Update » Gilad Gal, Ex Libris (Renaissance Naples 1)

SFX/
MetaLib/
Verde

58.1. Studying SFX Logs to Better Understand User Behavior » Anne L. Highsmith, Bennett Claire Ponsford
(Renaissance Naples 2)

58.2. Live Web Usability Lab « Stephanie Willen Brown, Susan Teague Rector (Renaissance Naples 2)

59. Maintaining Availability: Ex Libris Applications Running on a RedHat Linux Cluster » Tom Hanstra (Renaissance
Sicilian A)

Special
Interest
Groups

60. ALEPH Acquisitions/Serials Special Interest Group  Nancy Gibbs, Chair (Renaissance Sienna)

61. ALEPH Circulation Special Interest Group e Christopher Rose, Jennifer J. Kuntz, Co-chairs (Westin Shanghai)

62. Voyager Consortia/Consortia & Shared Systems Special Interest Groups (joint meeting) e Kristine Hammerstrand &
Pascal Calarco, Chairs (Westin Melbourne)

63. Voyager ILL Special Interest Group  Antonella Ward, Chair (Westin Vancouver)

Voyager

64. What's Next in the Unicode Environment: Improving Access to Non-Roman Script Materials « Ann Della Porta, David
Bucknam (Westin Casablanca)

65.1. Automating a Vendor File Load Process with Perl and Shell Scripting « Roy Zimmer (Westin Barcelona)

65.2. Perl DBI Scripting with the ILS » Roy Zimmer (Westin Barcelona)



66. The VuFind and Voyager Experience » Birong Ho (Westin Centennial Ballroom Salon D)

3:30-5:00pm Voyager
67. Who Needs Recall: Linking to ILL from the Catalog  Dean Lingley, Noel Diaz, Sue Ward (Westin Naples)

Poster Sessions with presenters in attendance (Westin Centennial Ballroom Prefunction) ALEPH v18 New Authority Control
Setup and Testing » Fang Peng, David Bolotine / Across the Universe: the eSWUG Experience Hosting a Regional Training Event o
Margaret Driscoll, Robin Hartman, Nell Yang / Batch Loading of Item Records from an Excel Spreadsheet « Gwyneth Duncan /
Cataloging statistics using ALEPH and MIstaT e Selina Wang, Christine Moulen / Chinese Wade-Giles to Pinyin Conversion With Aleph,
GenLoad, and Connexion » Yue Li, Dongqing Xie / Developing a Persistent URL Creator for SFX « Deborah Mouw / "Don't Make Me
Think": Re-designing "Save and Mail for Course Reserves" in ALEPH OPAC » Heather Cai / Documenting SFX at K-State Libraries; or;

5:00-6:00pm "You Should Blog That" « Jamene Brooks-Kieffer / Making Your ALEPH Web OPAC Accessible » Dror Berger / MetaLib X-Server
Implementation @ CSUN: "Metasearch" to "Multisearch" ¢ Luiz Mendes, Coleen Martin, Marcia Henry / A New Era in Information
Service Delivery: Best Practices in Implementing ALEPH 500 » Sharon Premchand-Mohammed, Stella Sandy, Jennifer Joseph /
Preparations for Using p-manage-33 for Batch Record Deletion » Steve R. Thomas / Teaching SFX and Metalib to Inexperienced Users
e Linda Chenoweth / Tuning Primo Stopwords ¢ Selden Deemer, Scott Turnbull / Using Triggers to Capture Statistics in the Cataloging
Module: An SQL Update » Jason Fleming / Yikes! How Many Databases Do I Need to Learn? Training the New Cataloger in a Multiple
Database, Multiple Software Interface Environment » Dianne Narum, Mary Ann Greenwald (No Host Cocktail Bar)

7:00-9:30pm Cocktails & Conference Dinner (Renaissance Ballroom)

7:30-9:00am Registration Desk Open (Westin Escalator Foyer 3rd Floor)

7:30-8:30am Continental Breakfast (Renaissance Ballroom Foyer | Westin Centennial Ballroom Prefunction)
Until 3:30pm Posters on Display (Westin Centennial Ballroom Prefunction)

7:30am-3:30pm Internet Café Open (Westin Odessa)

8:30-9:30am Breakfast with the Global Support Management Team (Renaissance Ballroom) - meet the North American support managers

68.1. ALEPH Course Reserves in Version 19: An Update from the ELUNA ALEPH Course Reserves Focus Group e
Christopher Rose, Ellen Jones, Kathy Isaacson, Leon Krauthausen, Fang Peng, Brenda Dunbar Rutten (Renaissance
Naples 1)

68.2. Winged Migration: Departing the World of ALEPH Web Course Reserves and Finding a Home in the GUI o
ALEPH ) ; N
Christopher Rose, Jerrie Bayer (Renaissance Naples 1)

69. Current and Future Needs for Data Interchange and Integration e Ellen Bishop, Joshua Greben (Renaissance
Corsican)

DigiTool 70. DigiTool Update » Tomer Paz, Ex Libris (Renaissance Sienna)

DPS 71. Digital Preservation System Update, Yaniv Levi, Ex Libris (Renaissance San Marco)

General 72. The Ex Libris Open Platform « Tamar Sadeh, Ex Libris (Renaissance Sicilian A)

73.1. Getting Subject Librarians Onboard with MetaLib  Jean Rainwater (Renaissance Capri)

MetaLib
73.2. Trends and Patterns of MetaLib Usage at a Large Academic Library  Frank Cervone (Renaissance Capri)
74.1. Implementing Primo at the University of Iowa Libraries » Brian Thompson, Sue Julich (Renaissance Naples 2)

8:30-10:00am Primo

74.2. Primo Rules! » Glenn Manino (Renaissance Naples 2)
75.1 Using SFX and MARCit to Add E-journal Holdings to a Millenium Catalog » John Wenzler, Ya Wang (Renaissance
Sicilian B)

SFX/ 75.2. It Works: Integration of SFX into a Statewide Virtual Library » Kaie Gohn (Renaissance Sicilian B)

Uz 76.1. A & I TO A-to-Z: Expanding Verde/SFX e Marc Lalonde, Amaz Taufigue (Renaissance Naples 3)
76.2. Achieving a Superb SFX Menu without Changing the Ex Libris Code » Peggy Kain, Jesse Cross (Renaissance
Naples 3)
77. ALEPH Cataloging/Authorities Special Interest Group » Steve Thomas, Chair (Westin Shanghai)
78. ALEPH Systems and Reports Special Interest Group  Mike Rogers, Chair (Westin Tokyo)

Special

Interest 79. Voyager Acquisitions Special Interest Group e Julia McGinnis, Chair (Westin Barcelona)

Groups

80. Voyager Call Slip Special Interest Group » Emily Batista, Chair (Westin Vancouver)

81. Voyager Technical/System Administration Special Interest Group  Bob Trotter, Chair (Westin Centennial
Ballroom Salon D)



8:30-10:00am

10:00-10:30am

10:00-11:00am

10:30-11:30am

11:00am-12:00pm

12:00-1:30pm

2:00-3:30pm

Voyager

Break

82. Web Services Approach to a ShelfLister Inventory » Ken Herold (Westin Melbourne)

83. Let VRS Work for You! e Kelly Robinson (Westin Casablanca)

SFX Demo e Ex Libris (Westin Centennial Ballroom Foyer)

84. Invoices: From ALEPH to PeopleSoft (and Back Again)  Heather Hessel, Erik Biever (Renaissance Corsican)

85. Extending the OPAC: Integrating WorldCat, Maps, and More into ALEPH « Mark Dehmlow, Aaron Bales
(Renaissance Naples 1)

86. Global Changes in ALEPH: An Overview  Sandy Card (Renaissance Sienna)

ALEPH
87. Battles and Triumphs with Online and Batch Inventory: ALEPH Version 17 and Higher - Inventory Management e Peg
Lawrence, Bruce Willms, Mary Ann Greenwald (Westin Naples)
88. ALEPH Report Options on the Fly  Sherri Parker (Renaissance Sicilian A)
89. How to Give Your Headings a Bath: Description of an Authorities Clean-up Project » Mike Rogers (Renaissance
Sicilian B)

DigiTool 90. Building New Hampshire History  Eleta Exline (Westin Vancouver)

General 91. Periodical Management Using Algorithm Budgeting Method » Azungwe Kwembe (Westin Shanghai)

MetaLib 92. Metalib Update  Karen Groves, Ex Libris (Renaissance Naples 2)
93.1. Databases in SFX: MIT's Experience » Rich Wenger (Renaissance Naples 3)

SFX 93.2. Umlaut: An Open Source Link Resolver Front End e Jonathan Rochkind (Renaissance Naples 3)
94. OpenURL Server Recognition without Maintaining a Database and without Browser Extensions » Sue Dentinger, Rose
Smith (Renaissance Capri)
95. ALEPH ILL Special Interest Group » Scott Schmucker, Chair (Westin Marina 4th Floor)

Special 96. All Product EDI Special Interest Group e Christine Moulen, Chair (Westin Tokyo)

Interest

Groups 97. Voyager Cataloging Special Interest Group ¢ Marilou Hinchcliff, Chair (Westin Casablanca)
98. Voyager Circulation/Reserve Special Interest Group e Krista Higham, Chair (Westin Melbourne)

Verde 99. Verde Product Group » Wendy Robertson, Chair (Renaissance San Marco)
100. Integrating Selection and Ordering in Voyager: WorldCat Selection » Janet Lute, Katharine Treptow Farrell (Westin
Barcelona)

Voyager

101. From Order to Check Out: Improving Workflows through Acquisitions, Cataloging, and Circulation » Jackie Wrosch
(Westin Centennial Ballroom Salon D)

Primo Demo e« Ex Libris (Westin Centennial Ballroom Foyer)

Lunch including ELUNA Business Meeting and Conference Wrap-up (Renaissance Ballroom)

102.1. A Diversity of Data: Adventures in Automated ALEPH Batch Loading of Vendor MARC Records e Pascal Calarco,
Mark Dehmlow (Renaissance Capri)

102.2. Discussion of the Workflow of Batch Loading Bibliographic Records into ALEPH -- Does the Current Workflow
Match Our Needs? » Karen Newbery, Beth Brennan (Renaissance Capri)

103.1. Not on Shelf? Click Here » Kathy Williams (Renaissance Corsican)

103.2. Extreme Makeover, Web OPAC Edition « Amy Helfman (Renaissance Corsican)

ALEPH
104. Perl DBI Scripting for ALEPH e Christine Moulen, John Osborn (Renaissance Sicilian A)
105.1. The Encore Experience: Using a Third Party Discovery Tool with ALEPH and Voyager  Tari Keller, Alesia McManus
(Renaissance Naples 2)
105.2. Using ALEPH and Endeca to Develop a User Interface at Duke University « Gwyneth Duncan, Ken Mitchel
(Renaissance Naples 2)
105.3. Designing and Implementing an Endeca and ALEPH-based Library Catalog in Florida » Joshua Gregen, Jean
Moises, Ned Stewart (Renaissance Naples 2)
SFX/ 106.1. XML-based Subject Guides: Pulling It All Together » Susan Tschabrun, Mike Blyleven (Renaissance Naples 3)
MetaLib 106.2. Building an RSS Table of Contents Alerting Service Using SFX and MetalLib » David Walker (Renaissance Naples

3)



107. ALEPH Reserve Special Interest Group » Jennifer J. Kuntz, Christopher Rose, Co-chairs (Westin Shanghai)

Special 108. ALEPH X Server Special Interest Group  Greg Lee, Chair (Westin Tokyo)
Interest
Groups 109. Voyager Serials Special Interest Group e Sherrie Kristin, Chair (Westin Barcelona)

110. Voyager Universal Borrowing Special Interest Group * Bruce Gottschall, Chair (Westin Naples)

111. Verde - Back to the Future! Lightening Reports and Discussion Forum e Rich Wenger, Moderator; Laura Mors;

2:00-3:30pm aes Heather Tunender; Rob Van Rennes; Kathy Varjabedian; Rich Wenger (Renaissance Naples 1)
112. Crushing, Blending, and Stretching Data: Data Warehousing and Mining Data from Voyager and Other Library and
University Systems for Assessment of Library Operations ¢ Ray Schwartz (Westin Centennial Ballroom Salon D)
Voyager 113. Cat for Acq, Acq for Cat, and CatAcq for OPAC e Julia McGinnis (Westin Casablanca)
114.1. Periodical Holdings Going in New Directions: Checking, Changing, and Cleaning Serial Holdings in a Physical
Reorganization Project » Ted Schwitzner, Sandra K. Roe (Westin Melbourne)
114.2. Complex Publication Patterns Theory and Practice » Ted Schwitzner, Alexis Rogers (Westin Melbourne)
3:30pm Conclusion of Conference — Thank You for Participating!
ELUNA Steering Committee, 2007-2008
Christina Meyer, Chair University of Minnesota
Janet Lute, Vice-chair/Chair-elect, Liaison to SFX Group Princeton University
Margery Tibbetts, Past-chair, Liaison to Verde Group California Digital Library
Janet Higgins, Secretary Idaho State University
Suzanne Julich, Treasurer University of Iowa
Pascal Calarco, Liaison to DigiTool Group University of Notre Dame
James Corey, Liaison to ALEPH Group Florida Center for Library Automation
Edward Corrado, Liaison to Regional Users Groups State University of New York - Binghamton
Dale Flecker, Liaison to IGeLU Harvard University
Wil Frost, Chair, Conference Planning Committee University of Hawaii at Manoa
Weiling Liu, Liaison to MetaLib Group University of Louisville
Bob Trotter, Liaison to Voyager Group University System of Georgia
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Maps and Floor Plans

The Aquarium of the Pacific is about a 15-minute walk down Pine Avenue or the
nearby pedestrian promenade from the Renaissance or The Westin. You may also ride
the free Passport C line (red bus) that runs along Ocean Boulevard and down Pine
Avenue toward the Aquarium and waterfront restaurants.
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Renaissance Long Beach Meeting Rooms e 2nd and 3rd Floors
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The Westin Long Beach Meeting Rooms e 1st, 2nd, 3rd, 4th Floors
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See you at ELUNA 2009 in Richmond, Virginia, May 3-7, 2009




